R1#
R1#
!
interface Loopback0
ip address 192.168.10.254 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.0
duplex auto
speed auto
!
router eigrp 1
network 10.1.1.0 0.0.0.255
network 192.168.10.0
no auto-summary
R1#
R1#
R2#
R2#
interface Loopback0
ip address 192.168.1.126 255.255.255.128
!
interface FastEthernet0/0
ip address 10.1.1.2 255.255.255.0
duplex auto
speed auto
router eigrp 1
network 10.1.1.0 0.0.0.255
network 192.168.1.0 0.0.0.127
no auto-summary
!
R2#
R2#
R3#
R3#
interface Loopback0
ip address 192.168.1.254 255.255.255.128
!
interface FastEthernet0/0
ip address 10.1.1.3 255.255.255.0
duplex auto
speed auto
router eigrp 1
network 10.1.1.0 0.0.0.255
network 192.168.1.128 0.0.0.127
auto-summary
R3#
R3#
//------------------------------------------------------//
R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.10.0/24 is directly connected, Loopback0
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, FastEthernet0/0
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
D 192.168.1.0/25 [90/409600] via 10.1.1.2, 00:08:40, FastEthernet0/0
D 192.168.1.0/24 [90/409600] via 10.1.1.3, 00:07:54, FastEthernet0/0
R1#
R1#sh ip eig nei
IP-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 10.1.1.3 Fa0/0 11 00:06:56 163 978 0 7
0 10.1.1.2 Fa0/0 13 00:07:36 99 594 0 10
R1#
R1#
R1#sh ip eig topo
R1#sh ip eig topology
IP-EIGRP Topology Table for AS(1)/ID(192.168.10.254)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status
P 10.1.1.0/24, 1 successors, FD is 281600
via Connected, FastEthernet0/0
P 192.168.10.0/24, 1 successors, FD is 128256
via Connected, Loopback0
P 192.168.1.0/24, 1 successors, FD is 409600
via 10.1.1.3 (409600/128256), FastEthernet0/0
P 192.168.1.0/25, 1 successors, FD is 409600
via 10.1.1.2 (409600/128256), FastEthernet0/0
R1#
R2#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
D 192.168.10.0/24 [90/409600] via 10.1.1.1, 00:15:03, FastEthernet0/0
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, FastEthernet0/0
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/25 is directly connected, Loopback0
D 192.168.1.0/24 [90/409600] via 10.1.1.3, 00:14:15, FastEthernet0/0
R2#
R2#sh ip eig topology
IP-EIGRP Topology Table for AS(1)/ID(192.168.1.126)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status
P 10.1.1.0/24, 1 successors, FD is 281600
via Connected, FastEthernet0/0
P 192.168.10.0/24, 1 successors, FD is 409600
via 10.1.1.1 (409600/128256), FastEthernet0/0
P 192.168.1.0/24, 1 successors, FD is 409600
via 10.1.1.3 (409600/128256), FastEthernet0/0
P 192.168.1.0/25, 1 successors, FD is 128256
via Connected, Loopback0
R2#
R2#sh ip eig nei
IP-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 10.1.1.3 Fa0/0 13 00:14:55 170 1020 0 7
0 10.1.1.1 Fa0/0 13 00:15:35 85 510 0 12
R2#
R3#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
D 192.168.10.0/24 [90/409600] via 10.1.1.1, 00:18:48, FastEthernet0/0
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 10.1.1.0/24 is directly connected, FastEthernet0/0
D 10.0.0.0/8 is a summary, 00:18:41, Null0
192.168.1.0/24 is variably subnetted, 3 subnets, 2 masks
D 192.168.1.0/25 [90/409600] via 10.1.1.2, 00:18:48, FastEthernet0/0
D 192.168.1.0/24 is a summary, 00:18:41, Null0
C 192.168.1.128/25 is directly connected, Loopback0
R3#
R3#
R3#
R3#sh ip eig nei
IP-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 10.1.1.1 Fa0/0 10 00:19:00 114 684 0 12
0 10.1.1.2 Fa0/0 14 00:19:00 106 636 0 10
R3#
R3#
R3#sh ip eig topology
IP-EIGRP Topology Table for AS(1)/ID(192.168.1.254)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status
P 10.0.0.0/8, 1 successors, FD is 281600
via Summary (281600/0), Null0
P 10.1.1.0/24, 1 successors, FD is 281600
via Connected, FastEthernet0/0
P 192.168.10.0/24, 1 successors, FD is 409600
via 10.1.1.1 (409600/128256), FastEthernet0/0
P 192.168.1.0/24, 1 successors, FD is 128256
via Summary (128256/0), Null0
P 192.168.1.0/25, 1 successors, FD is 409600
via 10.1.1.2 (409600/128256), FastEthernet0/0
P 192.168.1.128/25, 1 successors, FD is 128256
via Connected, Loopback0
R3#
R3#
沒有留言:
張貼留言